復旧方法:「dyld: Library not loaded: /usr/local/opt/icu4c/lib/libicui18n.58.dylib」nodeのエラー

Macでnodeを使おうとすると、「dyld: Library not loaded: /usr/local/opt/icu4c/lib/libicui18n.58.dylib」とエラーが出て動かなくなっていたので、以下の方法を試したら復旧した。

brew uninstall –ignore-dependencies node icu4c
brew uninstall –force icu4c
brew install node

これで無事に、nodeが動くようになった。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

This site uses Akismet to reduce spam. Learn how your comment data is processed.